• 欢迎访问圣洁的白莲!
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧
  • 厚德载物,自强不息!

标签:django

解决django2.2与mysql兼容性问题

一、背景 2.2是django最新一个稳定的LTS版本,但是大部分人在升级过程中都遇到了兼容性问题,也就是下面这个异常: ImproperlyConfigured: mysqlclient 1.3.13 or newer is required 博主在之前遇到这个问题时,毫不犹豫地相信网上地解决方法–改源码,在后面使用中多次遇到这个问题,每次都……